(Solved) Input Editor Bug?

Jonny

Active member
Hi

I've had this issue since first installing Nesmaker but I got around it by importing input links.

I can't see that anyone else has had this problem in the forum so maybe its something to do with my PC? (upto date win10)

https://drive.google.com/open?id=1bgQFD5nAaq0xcSYuecYou3FoKzYw-4_Y

https://drive.google.com/open?id=1bUwUAf_z4vRNrvL9ngPe_voLACbWWNeG

As seen in the photos, the red box is not lined up with the buttons. Also, when I press the buttons or around them I can sometimes get 'down' to select but that is. Anything on the button side of the controller is not clickable.

I was looking for a way to edit the links without using the interface, does anyone know if thats possible or what might be causing my issue. It's pretty much unusable at the moment so I can't set up controls.
 
Weird. does it help if you maximize the program window to full screen? or, if you're already full screen, does the red button areas make more sense in a smaller window ?
 

Jonny

Active member
That was the first thing I tried. I've been trying all sorts really. Nobody else seems to be having this same issue which is strange. I've even tried a fresh install.

I can open an export of the links in notepad and maybe somehow edit it from there but I really want to get it working as intended. So wierd I seem to be the only person experiencing this!

Thanks anyway.
 

Jonny

Active member
I've figured this out... I wasn't sure whether to keep this post up incase anyone else has the same issue.

I'm a total banana. My windows display scale settings were set to 175%.
 
Top Bottom